Friday, February 18, 2011

DotDotPwn is now included in Backtrack Pentesting Linux Distro!

Finally, after long time... DotDotPwn is now included in the Backtrack R2..! :)



To install the tool, just need to complete the following two steps:
  1. apt-get install dotdotpwn
  2. cpan -i HTTP::Lite
And practically you are done!

Thanks to all of you guys who supported and voted to for DotDotPwn! ;)

3 comments:

  1. Hi chr1x,
    I got this error message when I ran the dotdotpwn:
    Can't locate object method "new" via package "TFTP" (perhaps you forgot to load
    "TFTP"?) at DotDotPwn/TFTP.pm line 26, line 2.

    Is this a bug or how can I fix the problem?

    Many thanks.

    ReplyDelete
  2. Was dotdotpwn not included in BT5? I get the following when trying to install it:

    sudo apt-get install dotdotpwn
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package dotdotpwn

    ReplyDelete
  3. I can not in backtrack 4 ..

    E: Couldn't find package dotdotpwn

    ReplyDelete